

<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Lana Del Rey&#039;s Lust for Life album touches on faint nostalgia, mortality - The Vermilion</title>
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable = yes" >
<!--[if lt IE 10]>
  <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
		<style type="text/css">
					</style>
		
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thevermilion.com/2017/08/lana-del-reys-lust-life-album-touches-faint-nostalgia-mortality/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lana Del Rey&#039;s Lust for Life album touches on faint nostalgia, mortality - The Vermilion" />
<meta property="og:description" content="&nbsp; Well, kids, the eclipse didn’t bring us the sweet release of a galactic death so it looks like we’re going on with the semester, for better or worse. Although, if one thing died in the shadow of the moon on Monday, it was summer vacation — lain to rest in a grave of graph..." />
<meta property="og:url" content="http://thevermilion.com/2017/08/lana-del-reys-lust-life-album-touches-faint-nostalgia-mortality/" />
<meta property="og:site_name" content="The Vermilion" />
<meta property="article:publisher" content="https://www.facebook.com/VermilionNews/?fref=ts" />
<meta property="article:tag" content="lana del rey" />
<meta property="article:tag" content="music" />
<meta property="article:section" content="Allons" />
<meta property="article:published_time" content="2017-08-23T16:43:33-05:00" />
<meta property="og:image" content="http://thevermilion.com/wp-content/uploads/2017/08/lana-del-rey-lust-for-life-2.png" />
<meta property="og:image:width" content="653" />
<meta property="og:image:height" content="651" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; Well, kids, the eclipse didn’t bring us the sweet release of a galactic death so it looks like we’re going on with the semester, for better or worse. Although, if one thing died in the shadow of the moon on Monday, it was summer vacation — lain to rest in a grave of graph..." />
<meta name="twitter:title" content="Lana Del Rey&#039;s Lust for Life album touches on faint nostalgia, mortality - The Vermilion" />
<meta name="twitter:site" content="@TheVermilion" />
<meta name="twitter:image" content="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/08/lana-del-rey-lust-for-life-2.png?fit=653%2C651" />
<meta name="twitter:creator" content="@TheVermilion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vermilion &raquo; Feed" href="http://thevermilion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermilion &raquo; Comments Feed" href="http://thevermilion.com/comments/feed/" />
	<link rel="shortcut icon" href="http://thevermilion.com/wp-content/uploads/2015/12/the-v.jpg" />
	<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/thevermilion.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/thevermilion.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='72d6ac81afb6f77f6225df66aa0816e0' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Vermilion' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://thevermilion.com/2017/08/lana-del-reys-lust-life-album-touches-faint-nostalgia-mortality/' />
<meta name='shareaholic:keywords' content='lana del rey, music, allons' />
<meta name='shareaholic:article_published_time' content='2017-08-23T21:43:33+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-08-24T18:33:34+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='George Clarke' />
<meta name='shareaholic:site_id' content='72d6ac81afb6f77f6225df66aa0816e0' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/08/lana-del-rey-lust-for-life-2.png?fit=653%2C651' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/08/lana-del-rey-lust-for-life-2.png?fit=653%2C651' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevermilion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='http://thevermilion.com/wp-content/plugins/taqyeem/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thevermilion.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thevermilion.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thevermilion.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevermilion.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='smartcat_team_default_style-css'  href='http://thevermilion.com/wp-content/plugins/our-team-enhanced/inc/style/sc_our_team.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-post-slider-css'  href='http://thevermilion.com/wp-content/plugins/ultimate-post-slider/ultimate-post-slider?ver=4.8.1' type='text/css' media='' />
<link rel='stylesheet' id='ups_bxslider-css-css'  href='http://thevermilion.com/wp-content/plugins/ultimate-post-slider/third-party/jquery.bxslider/jquery.bxslider.css?ver=4.8.1' type='text/css' media='' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://thevermilion.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://thevermilion.com/wp-content/themes/noticia/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://thevermilion.com/wp-content/themes/noticia/css/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-tabs-css'  href='http://thevermilion.com/wp-content/themes/noticia/css/jquery.ui.tabs.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://thevermilion.com/wp-content/themes/noticia/css/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thevermilion.com/wp-content/themes/noticia/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://thevermilion.com/wp-content/themes/noticia/custom.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-ui-custom-css-css'  href='http://thevermilion.com/wp-content/plugins/wordpress-countdown-widget/css/jquery-ui.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-style-css'  href='http://thevermilion.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='redux-google-fonts-noticia_option-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CLato%3A700%7CRoboto%3A700%2C400&#038;ver=1503458280' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://thevermilion.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thevermilion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thevermilion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='event-list-css'  href='http://thevermilion.com/wp-content/plugins/event-list/includes/css/event-list.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/taqyeem/js/tie.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thevermilion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/our-team-enhanced/inc/script/hc.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/our-team-enhanced/inc/script/carousel.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/our-team-enhanced/inc/script/sc_our_team.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<link rel='https://api.w.org/' href='http://thevermilion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevermilion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevermilion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p5UxNc-2Bm' />
<link rel="alternate" type="application/json+oembed" href="http://thevermilion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevermilion.com%2F2017%2F08%2Flana-del-reys-lust-life-album-touches-faint-nostalgia-mortality%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevermilion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevermilion.com%2F2017%2F08%2Flana-del-reys-lust-life-album-touches-faint-nostalgia-mortality%2F&#038;format=xml" />

<!-- Google Analytics by Lara - https://www.whmcsadmintheme.com -->
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90498236-1', 'auto');
  ga('send', 'pageview');

</script>	
        <style>
            
            #sc_our_team a,
            .sc_our_team_lightbox .name,
            .sc_personal_quote span.sc_team_icon-quote-left{ color: #E34234; }
            .grid#sc_our_team .sc_team_member .sc_team_member_name,
            .grid#sc_our_team .sc_team_member .sc_team_member_jobtitle,
            .grid_circles#sc_our_team .sc_team_member .sc_team_member_jobtitle,
            .grid_circles#sc_our_team .sc_team_member .sc_team_member_name,
            #sc_our_team_lightbox .progress,
            .sc_our_team_panel .sc-right-panel .sc-name,
            #sc_our_team .sc_team_member .icons span,
            .sc_our_team_panel .sc-right-panel .sc-skills .progress,
            #sc_our_team_lightbox .sc_our_team_lightbox .social span,
            .sc_team_single_member .sc_team_single_skills .progress{ background: #E34234;}
            .stacked#sc_our_team .smartcat_team_member{ border-color: #E34234;}
            /*.grid#sc_our_team .sc_team_member_inner{ height: px; }*/
            .grid#sc_our_team .sc_team_member{ padding: 5px;}
            #sc_our_team_lightbox .sc_our_team_lightbox{ margin-top: px }
            
        </style>
        <style type="text/css">
#author-bio-box {
	width:632px;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 5px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 10px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
</style><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://thevermilion.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #333333; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #c40000;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #c40000;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: capitalize;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i1.wp.com/thevermilion.com/wp-content/uploads/2015/12/the-v.jpg?fit=29%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thevermilion.com/wp-content/uploads/2015/12/the-v.jpg?fit=70%2C76" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thevermilion.com/wp-content/uploads/2015/12/the-v.jpg?fit=70%2C76" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thevermilion.com/wp-content/uploads/2015/12/the-v.jpg?fit=70%2C76" />
<style type="text/css" title="dynamic-css" class="options-output">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</style></head>

<body class="post-template-default single single-post postid-10004 single-format-standard custom-background">
	
	<!-- Start : Header -->
	<header id="header">
		<div class="inner">
			<!-- Start: Top Menu -->
			<div id="top-menu">
				<div class="container">
					
					<div class="box-search">
						<ul class="social">
															<li><a href="https://www.facebook.com/VermilionNews/?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a></li>
																						<li><a href="https://twitter.com/TheVermilion" target="_blank"><i class="fa fa-twitter"></i></a></li>
																						<li><a href="#" target="_blank"><i class="fa fa-google-plus"></i></a></li>
																						<li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
																						<li><a href="https://www.youtube.com/channel/UCZAtAG82Y7v30pcjZReQSXA" target="_blank"><i class="fa fa-youtube"></i></a></li>
																						<li><a href="#" target="_blank"><i class="fa fa-vimeo-square"></i></a></li>
																						<li><a href="#" target="_blank"><i class="fa fa-flickr"></i></a></li>
																						<li><a href="https://www.instagram.com/thevermilion/" target="_blank"><i class="fa fa-instagram"></i></a></li>
																						<li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
														<li class="toggle-search">
								<a id="toggle-search"><i class="fa fa-search"></i></a>
								
								<form id="header-search" method="get" action="http://thevermilion.com">
									<input type="text" name="s" id="search" value="" placeholder="Type your keyword ..." />
							</li>
						</ul>
						</form>
					</div>
				</div>
			</div>
			<!-- End: Top Menu -->
			
			<div class="wrapper header">
				<div class="container">
					<div class="inner">
						<div id="top-header">
							<div id="logo">
								<a href="http://thevermilion.com/"><img src="http://thevermilion.com/wp-content/uploads/2015/12/11811414_1643646982548479_1649494060014571131_n-2.jpg" alt="The Vermilion" /></a>
							</div>
							<div class="ad_728">
	<a href="mailto:vermadvertising@gmail.com" target="_blank"><img src="http://thevermilion.com/wp-content/uploads/2017/08/NCAA-Banner-Ad-Fall-2017.png" width="728" height="728" /></a></div>
						</div>
					</div>
				</div>
			</div>
			
			<div class="wrapper main-menu">
				<div class="container">
					<div class="inner">
						<nav class="nav-collapse float-wrapper"><ul id="menu-main-menu" class="main-menu slimmenu"><li id="menu-item-6109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6109"><a href="http://thevermilion.com">Home</a></li>
<li id="menu-item-6108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6108"><a href="http://thevermilion.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-6116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6116"><a href="http://thevermilion.com/category/briefs/">Briefs</a></li>
	<li id="menu-item-6175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6175"><a href="http://thevermilion.com/category/sga/">Student Government Association</a></li>
	<li id="menu-item-6118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6118"><a href="http://thevermilion.com/category/police-reports/">Police Reports</a></li>
	<li id="menu-item-6113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6113"><a href="http://thevermilion.com/category/opinion/diversity/greek/">Greek</a></li>
	<li id="menu-item-7090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7090"><a href="http://thevermilion.com/news-staff/">News staff</a></li>
</ul>
</li>
<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6809"><a href="http://thevermilion.com/category/allons/">Allons</a>
<ul  class="sub-menu">
	<li id="menu-item-8599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8599"><a href="http://thevermilion.com/lafayette-lights-upcoming-campus-local-events/">Lafayette Events</a></li>
	<li id="menu-item-6119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6119"><a href="http://thevermilion.com/category/features/gallery/">Gallery</a></li>
	<li id="menu-item-6924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6924"><a href="http://thevermilion.com/category/allons/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-6810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6810"><a href="http://thevermilion.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-6114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6114"><a href="http://thevermilion.com/category/allons/satire/">Satire</a></li>
	<li id="menu-item-7087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7087"><a href="http://thevermilion.com/columnists/">Columnists</a></li>
	<li id="menu-item-7092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7092"><a href="http://thevermilion.com/category/opinion/diversity/secular/">Secular</a></li>
	<li id="menu-item-7093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7093"><a href="http://thevermilion.com/category/allons/religious/">Religious</a></li>
	<li id="menu-item-7094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7094"><a href="http://thevermilion.com/category/opinion/diversity/politics/">Politics</a></li>
	<li id="menu-item-7095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7095"><a href="http://thevermilion.com/category/opinion/diversity/lgbt/">LGBT</a></li>
	<li id="menu-item-7096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7096"><a href="http://thevermilion.com/category/opinion/diversity/feminist/">Feminist</a></li>
</ul>
</li>
<li id="menu-item-6923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6923"><a title="Sports" href="http://thevermilion.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-7084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7084"><a href="http://thevermilion.com/sports-staff/">Sports staff</a></li>
</ul>
</li>
<li id="menu-item-6210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6210"><a href="http://thevermilion.com/about-the-vermilion/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-6211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6211"><a href="http://thevermilion.com/contact-us/editorial-staff/">Editorial Staff</a></li>
	<li id="menu-item-6212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6212"><a href="http://thevermilion.com/become-a-writer/">Write for us</a></li>
</ul>
</li>
<li id="menu-item-7480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7480"><a href="http://thevermilion.com/advertising/">Advertising</a></li>
<li id="menu-item-6214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6214"><a href="http://thevermilion.com/contact-us/">Contact Us</a></li>
</ul></nav>					</div>
				</div>
			</div>
		</div>
	</header>
	<!-- End : Header -->

	<!-- Start : Main Content -->
	<section id="main" class="right-sidebar">
		<div class="container">
			<div class="inner">
<div id="main-content">
	
	
			<div id="post-10004" class="post-10004 post type-post status-publish format-standard has-post-thumbnail hentry category-allons category-music tag-lana-del-rey tag-music">
			<div class="post-detail">
				
				<h1 class="post-title">Lana Del Rey&#8217;s Lust for Life album touches on faint nostalgia, mortality</h1>
				
					<div class="meta">
					<span class="post-meta date">
				<i class="fa fa-calendar"></i>
									August 23, 2017							</span>
				
					<span class="post-meta author"><i class="fa fa-user"></i> <a href="http://thevermilion.com/author/george-clarke/" title="Posts by George Clarke" rel="author">George Clarke</a></span>
				
					<span class="post-meta cat"><i class="fa fa-folder-open"></i> <a href="http://thevermilion.com/category/allons/" rel="category tag">Allons</a>, <a href="http://thevermilion.com/category/allons/music/" rel="category tag">Music</a></span>
		
								</div>

				
	<!-- AddThis Button BEGIN -->
	<div class="share-buttons">
		<div class="addthis_toolbox addthis_default_style">
			<span class="text">Share this:</span>
			<a class="addthis_button_facebook" fb:like:layout="button_count"><span class="fa fa-facebook"></span> <label>Facebook</label></a>
			<a class="addthis_button_twitter"><span class="fa fa-twitter"></span> <label>Twitter</label></a>
			<a class="addthis_button_google_plusone_share" g:plusone:size="medium"><span class="fa fa-google-plus"></span> <label>Google+</label></a>
			<a class="addthis_button_pinterest_share" pi:pinit:layout="horizontal" pi:pinit:url="http://thevermilion.com/2017/08/lana-del-reys-lust-life-album-touches-faint-nostalgia-mortality/"><span class="fa fa-pinterest"></span> <label>Pinterest</label></a>
			<a class="addthis_button_email"><span class="fa fa-envelope-o"></span> <label>Email to a Friend</label></a>
		</div>
	</div>
	<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js"></script>
	<!-- AddThis Button END -->

				<div class="detail">
					<p>&nbsp;</p>
<div id="attachment_10006" style="width: 663px" class="wp-caption aligncenter"><img data-attachment-id="10006" data-permalink="http://thevermilion.com/2017/08/lana-del-reys-lust-life-album-touches-faint-nostalgia-mortality/lana-del-rey-lust-for-life-2/" data-orig-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/08/lana-del-rey-lust-for-life-2.png?fit=653%2C651" data-orig-size="653,651" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lana-del-rey-lust-for-life-2" data-image-description="" data-medium-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/08/lana-del-rey-lust-for-life-2.png?fit=300%2C300" data-large-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/08/lana-del-rey-lust-for-life-2.png?fit=653%2C651" class="size-full wp-image-10006" src="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/08/lana-del-rey-lust-for-life-2.png?resize=653%2C651" alt="Lust for Life" srcset="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/08/lana-del-rey-lust-for-life-2.png?w=653 653w, https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/08/lana-del-rey-lust-for-life-2.png?resize=150%2C150 150w, https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/08/lana-del-rey-lust-for-life-2.png?resize=300%2C299 300w, https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/08/lana-del-rey-lust-for-life-2.png?resize=90%2C90 90w, https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/08/lana-del-rey-lust-for-life-2.png?resize=270%2C270 270w" sizes="(max-width: 653px) 100vw, 653px" data-recalc-dims="1" /><p class="wp-caption-text">Album cover for Lana Del Rey&#8217;s newest album, Lust for Life.</p></div>
<p><span style="font-weight: 400;">Well, kids, the eclipse didn’t bring us the sweet release of a galactic death so it looks like we’re going on with the semester, for better or worse. </span></p>
<p><span style="font-weight: 400;">Although, if one thing died in the shadow of the moon on Monday, it was summer vacation — lain to rest in a grave of graph paper and tear-stained scantrons by a spectacular cosmic event which thoughtlessly caused an estimated </span><a href="http://www.nbcnews.com/storyline/eclipse-2017/solar-eclipse-will-cost-america-almost-700-million-lost-productivity-n793801"><span style="font-weight: 400;">$700 million</span></a><span style="font-weight: 400;"> in lost productivity from the worker drones in our dystopian capitalist hellscape. </span></p>
<p><span style="font-weight: 400;">As I’m sure we all do, I couldn’t help wondering what Lana Del Rey, swooning crooner and flower-crowned ambassador for the death of the American Dream, thought of it all. </span></p>
<p><span style="font-weight: 400;">On the surface, Del Rey — or at least her musical persona — isn’t one for cosmic questioning. She stays close to the highways and the beaches, using the sky as a backdrop and the stars as decorations too far away to bother with. Her music, all love-soaked lyrics and retro-fetishist soundscapes, is dressed in a yearning which necessarily points to a dissatisfaction with the status quo. Sure, all she wants to do is get </span><a href="https://www.youtube.com/watch?v=QnxpHIl5Ynw"><span style="font-weight: 400;">high by the beach</span></a><span style="font-weight: 400;"> (something which, in itself, is an escape from imposed pressures and a reassertion of independence), but when she comes back inside she’s still the same </span><a href="https://www.youtube.com/watch?v=jduiRvDPaY8"><span style="font-weight: 400;">sad girl</span></a><span style="font-weight: 400;"> standing under sizzling telephone wires.</span></p>
<p><span style="font-weight: 400;">Del Rey’s whole-hearted committal to the aesthetic she’s curated sets her up as an easy target for a critique of it as a gimmick capitalizing on the kind of escapist nostalgia that is essentially a defense mechanism against the crushing weight of living in the present, closer to the point of death, but now, five years after the release of “Born to Die,” her use of nostalgia seems to have transcended gimmick and become something else completely: a reflection of how we use the past and the familiar to protect ourselves from the future and unknown.</span></p>
<p><a href="https://www.researchgate.net/profile/Tim_Wildschut/publication/235560512_Fighting_the_future_with_the_past_Nostalgia_buffers_existential_threat/links/02bfe511d0b213546d000000/Fighting-the-future-with-the-past-Nostalgia-buffers-existential-threat.pdf"><span style="font-weight: 400;">Studies</span></a><span style="font-weight: 400;"> conducted by researchers from the North Dakota State University, University of Missouri-Columbia and University of Southampton support a proposition that nostalgia acts as a buffer against “existential threat.” The ability to think of ourselves as existing in a point of time allows us to draw lessons from the past and adapt accordingly, but also, the study says, facilitates “an awareness of inescapable mortality” and creates the potential for a debilitating “death anxiety.” These studies found that investment in a psychological structure like nostalgia helps to keep the awareness of inevitable death from becoming a crisis of death anxiety.</span></p>
<p><span style="font-weight: 400;">In this way, then, retreating into nostalgia becomes an important measure for keeping an equanimity in one’s world view by drawing us into a constructed and idealized past, psychologically farther from the inevitability of death.</span></p>
<p><span style="font-weight: 400;">Del Rey is unabashedly nostalgic as she tries to construct a meaningful reality out of sex, drugs, danger, homme (and femme) fatales and the stylizations of Hollywood’s Golden Age and Route 66 American kitsch. American iconography is prevalent in her world: she throws out references to James Dean, beat poetry, jazz and American excess with what is either a lack of self-awareness or, conversely, a hyper-self-awareness that serves as a self-referential commentary on the dangerous idealism of nostalgia. Choose your fighter, I guess.</span></p>
<p><span style="font-weight: 400;">In “</span><a href="https://www.youtube.com/watch?v=nVjsGKrE6E8"><span style="font-weight: 400;">Summertime Sadness</span></a><span style="font-weight: 400;">,” Del Rey provides a contrast between an almost euphoric night on the town in her red dress and beauty-queen hair with a lament that she has “that summertime sadness.” The conflict between these images illustrates a crippling division of mind, where Del Rey (or her character within the song) is doing all the things she loves — presumably with some hunky All-American Marlon Brando wannabe — and yet the realization that these moments are fleeting and essentially amount to nothing fills her with a sadness that can’t be offset by the bad baby by her heavenly side. </span></p>
<p><span style="font-weight: 400;">She sings that she’s “feelin’ alive” but if she died that night, she would die happy, which points to a fairly equanimous acceptance of mortality, and yet the transience of these moments bring her down and drive her deeper into the self-built, stylized world which she knows will end. Her recognition of this impending ending — death — therefore prompts her desperate escape into the pedal-to-the-metal American mythos.</span></p>
<p><span style="font-weight: 400;">“Summertime Sadness,” then, may be the great existential anthem of our time as it presents — drenched in stars and stripes of polaroid daydream escapism — the paralyzing conflicts of being </span><a href="https://www.youtube.com/watch?v=Bag1gUxuU0g"><span style="font-weight: 400;">born to die</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">I guess we all have that summertime sadness, to some degree. We just have to come out of the past long enough to feel it. </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10004" class="share-twitter sd-button share-icon no-text" href="http://thevermilion.com/2017/08/lana-del-reys-lust-life-album-touches-faint-nostalgia-mortality/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10004" class="share-facebook sd-button share-icon no-text" href="http://thevermilion.com/2017/08/lana-del-reys-lust-life-album-touches-faint-nostalgia-mortality/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10004" class="share-google-plus-1 sd-button share-icon no-text" href="http://thevermilion.com/2017/08/lana-del-reys-lust-life-album-touches-faint-nostalgia-mortality/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div id="sexy-author-bio" style="" class="george-clarke"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "George Clarke",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://thevermilion.com/author/george-clarke/" title="George Clarke" target="_top">George Clarke</a></div><div id="sab-gravatar"><a href="http://thevermilion.com/author/george-clarke/" target="_top"><img alt='George Clarke' src='https://i2.wp.com/thevermilion.com/wp-content/uploads/2016/03/DSC04305-e1459357925999-100x100.jpg?resize=100%2C100' class='avatar avatar-100 photo' data-recalc-dims="1" /></a></div><div id="sab-description">George Clarke is The Vermilion’s resident music columnist. A Journalism major at the University of Louisiana at Lafayette, his interests include sick jams, hot beats and fiscal irresponsibility.</div></div><p class="tags"><span class="fa fa-tags"></span><a href="http://thevermilion.com/tag/lana-del-rey/" rel="tag">lana del rey</a> <a href="http://thevermilion.com/tag/music/" rel="tag">music</a></p>				</div>
			</div>
			
			
			<div id="post-nav" class="clearfix">
			    			        <div class="post-previous">
			            <span class="title">Previous Post</span>
			            <h3><a href="http://thevermilion.com/2017/08/shrug-off-freshman-15-eateries/">Shrug off the freshman 15 with these eateries</a></h3>
			        </div>
			    			        <div class="post-next">
			            <span class="title">Next Post</span>
			            <h3><a href="http://thevermilion.com/2017/08/welcome-lafayette-city-religions/">Welcome to Lafayette, a city for all religions</a></h3>
			        </div>
			    			</div>

			


			

<div class="similar-post">
	<div class="heading"><label>Related Posts</label><div class="heading-border"></div></div>

	<div class="post-wrapper">
			<article class="regular">
			<div class="thumbnail square">
				<img src="http://placehold.it/120x120&text=&nbsp;" />			</div>
			<div class="detail">
				<h2 class="post-title">
					<a href="http://thevermilion.com/2014/07/university-rings-in-the-114th-freshman-games/" title="University rings in the 114th Freshman Games">University rings in the...</a>
				</h2>
				
					<div class="meta">
		<span class="post-meta date">
			<i class="fa fa-calendar"></i>
			July 22, 2014		</span>

			</div>
			</div>
		</article>
			<article class="regular">
			<div class="thumbnail square">
				<img width="90" height="90" src="https://i1.wp.com/thevermilion.com/wp-content/uploads/2013/10/vermlogo-1000x333.jpg?resize=90%2C90" class="attachment-small-thumb-1 size-small-thumb-1 wp-post-image" alt="" srcset="https://i1.wp.com/thevermilion.com/wp-content/uploads/2013/10/vermlogo-1000x333.jpg?resize=150%2C150 150w, https://i1.wp.com/thevermilion.com/wp-content/uploads/2013/10/vermlogo-1000x333.jpg?zoom=3&amp;resize=90%2C90 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="8" data-permalink="http://thevermilion.com/2014/01/728/vermlogo-1000x333/" data-orig-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2013/10/vermlogo-1000x333.jpg?fit=1000%2C333" data-orig-size="1000,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="vermlogo-1000&#215;333" data-image-description="" data-medium-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2013/10/vermlogo-1000x333.jpg?fit=300%2C99" data-large-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2013/10/vermlogo-1000x333.jpg?fit=890%2C296" />			</div>
			<div class="detail">
				<h2 class="post-title">
					<a href="http://thevermilion.com/2015/03/cajuns-look-for-groove-after-milestone-win/" title="Cajuns look for groove after milestone win">Cajuns look for groove...</a>
				</h2>
				
					<div class="meta">
		<span class="post-meta date">
			<i class="fa fa-calendar"></i>
			March 3, 2015		</span>

			</div>
			</div>
		</article>
			<article class="regular">
			<div class="thumbnail square">
				<img width="90" height="90" src="https://i1.wp.com/thevermilion.com/wp-content/uploads/2016/02/justice_scalia_ap_img.jpg?resize=90%2C90" class="attachment-small-thumb-1 size-small-thumb-1 wp-post-image" alt="Scalia" srcset="https://i1.wp.com/thevermilion.com/wp-content/uploads/2016/02/justice_scalia_ap_img.jpg?resize=150%2C150 150w, https://i1.wp.com/thevermilion.com/wp-content/uploads/2016/02/justice_scalia_ap_img.jpg?resize=90%2C90 90w, https://i1.wp.com/thevermilion.com/wp-content/uploads/2016/02/justice_scalia_ap_img.jpg?resize=270%2C270 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="6665" data-permalink="http://thevermilion.com/2016/02/scalia-intolerance22316/justice_scalia_ap_img/" data-orig-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2016/02/justice_scalia_ap_img.jpg?fit=1500%2C975" data-orig-size="1500,975" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="justice_scalia_ap_img" data-image-description="" data-medium-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2016/02/justice_scalia_ap_img.jpg?fit=300%2C195" data-large-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2016/02/justice_scalia_ap_img.jpg?fit=890%2C579" />			</div>
			<div class="detail">
				<h2 class="post-title">
					<a href="http://thevermilion.com/2016/02/scalia-intolerance22316/" title="SECULAR: Scalia leaves legacy of religious intolerance">SECULAR: Scalia leaves legacy...</a>
				</h2>
				
					<div class="meta">
		<span class="post-meta date">
			<i class="fa fa-calendar"></i>
			February 24, 2016		</span>

			</div>
			</div>
		</article>
			<article class="regular">
			<div class="thumbnail square">
				<img width="90" height="90" src="https://i0.wp.com/thevermilion.com/wp-content/uploads/2014/02/download.png?resize=90%2C90" class="attachment-small-thumb-1 size-small-thumb-1 wp-post-image" alt="" srcset="https://i0.wp.com/thevermilion.com/wp-content/uploads/2014/02/download.png?zoom=2&amp;resize=90%2C90 180w, https://i0.wp.com/thevermilion.com/wp-content/uploads/2014/02/download.png?zoom=3&amp;resize=90%2C90 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="1094" data-permalink="http://thevermilion.com/2014/02/beatles-hanson/download/" data-orig-file="https://i0.wp.com/thevermilion.com/wp-content/uploads/2014/02/download.png?fit=486%2C92" data-orig-size="486,92" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="download" data-image-description="" data-medium-file="https://i0.wp.com/thevermilion.com/wp-content/uploads/2014/02/download.png?fit=300%2C56" data-large-file="https://i0.wp.com/thevermilion.com/wp-content/uploads/2014/02/download.png?fit=486%2C92" />			</div>
			<div class="detail">
				<h2 class="post-title">
					<a href="http://thevermilion.com/2015/09/chris-stapleton-outlaw/" title="Chris Stapleton, outlaw">Chris Stapleton, outlaw</a>
				</h2>
				
					<div class="meta">
		<span class="post-meta date">
			<i class="fa fa-calendar"></i>
			September 22, 2015		</span>

			</div>
			</div>
		</article>
		</div>
</div>
			
			
 

	<!-- START: RESPOND -->
     	<!-- END: RESPOND -->			
			<div class="clear"></div>

		</div>
</div>

	
<div id="sidebar">
<div id="widget-text-18" class="sidebar-widget row widget_text"><div class="inner">			<div class="textwidget"><img src="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/06/Sports-ad.jpg?w=890" alt="" data-recalc-dims="1"></div>
		</div></div><div id="widget-event_list_widget-3" class="sidebar-widget row widget_event_list_widget"><div class="inner"><div class="heading"><div class="title"><label>Upcoming events:</label></div></div>
				<div class="event-list"><p>no event</p>
				</div></div></div><div id="widget-text-27" class="sidebar-widget row widget_text"><div class="inner"><div class="heading"><div class="title"><label>Read the print edition</label></div></div>			<div class="textwidget"><div data-configid="23880097/51094122" style="width:525px; height:283px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div><div id="widget-warrior_sidebar_300_250-9" class="sidebar-widget row side-ads"><div class="inner">		<div class="ad-300x250">
			<a href="#" target="_blank"><img src="http://thevermilion.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-31-at-9.33.33-AM.png" width="434" height="454" /></a>		</div>
</div></div><div id="widget-mc4wp_form_widget-11" class="sidebar-widget row widget_mc4wp_form_widget"><div class="inner"><div class="heading"><div class="title"><label>WANT MORE?</label></div></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6129" method="post" data-id="6129" data-name="Get Updates" ><div class="mc4wp-form-fields"><p>
    <label>Enter your email to get our weekly newsletter.</label>
    <input type="email" name="EMAIL" required>
    <input type="submit" value="Get The Latest">
</p>
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1503672603" /><input type="hidden" name="_mc4wp_form_id" value="6129" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></div><div id="widget-warrior_facebook-4" class="sidebar-widget row facebook"><div class="inner">	<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthevermilionul%2F%3Fref%3Dbr_rs&colorscheme=dark&width=300&height=270&show_faces=true&stream=true&header=true&show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:270px;" allowTransparency="false"></iframe>
</div></div></div>

		<div class="clear"></div>
		</div>
	</div>
</section>
<!-- End : Main Content -->

<!-- Start : Footer -->
<footer id="footer" class="clearfix">
	<div class="container">
		<div class="inner">
			<div class="one-third"><div id="widget-archives-4" class="footer-widget widget_archive"><h3 class="widget-title"><span>Archive</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archive</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thevermilion.com/2017/08/'> August 2017 &nbsp;(32)</option>
	<option value='http://thevermilion.com/2017/07/'> July 2017 &nbsp;(21)</option>
	<option value='http://thevermilion.com/2017/06/'> June 2017 &nbsp;(19)</option>
	<option value='http://thevermilion.com/2017/05/'> May 2017 &nbsp;(2)</option>
	<option value='http://thevermilion.com/2017/04/'> April 2017 &nbsp;(59)</option>
	<option value='http://thevermilion.com/2017/03/'> March 2017 &nbsp;(65)</option>
	<option value='http://thevermilion.com/2017/02/'> February 2017 &nbsp;(61)</option>
	<option value='http://thevermilion.com/2017/01/'> January 2017 &nbsp;(62)</option>
	<option value='http://thevermilion.com/2016/12/'> December 2016 &nbsp;(5)</option>
	<option value='http://thevermilion.com/2016/11/'> November 2016 &nbsp;(60)</option>
	<option value='http://thevermilion.com/2016/10/'> October 2016 &nbsp;(58)</option>
	<option value='http://thevermilion.com/2016/09/'> September 2016 &nbsp;(50)</option>
	<option value='http://thevermilion.com/2016/08/'> August 2016 &nbsp;(26)</option>
	<option value='http://thevermilion.com/2016/07/'> July 2016 &nbsp;(16)</option>
	<option value='http://thevermilion.com/2016/06/'> June 2016 &nbsp;(21)</option>
	<option value='http://thevermilion.com/2016/05/'> May 2016 &nbsp;(6)</option>
	<option value='http://thevermilion.com/2016/04/'> April 2016 &nbsp;(70)</option>
	<option value='http://thevermilion.com/2016/03/'> March 2016 &nbsp;(54)</option>
	<option value='http://thevermilion.com/2016/02/'> February 2016 &nbsp;(55)</option>
	<option value='http://thevermilion.com/2016/01/'> January 2016 &nbsp;(43)</option>
	<option value='http://thevermilion.com/2015/12/'> December 2015 &nbsp;(17)</option>
	<option value='http://thevermilion.com/2015/11/'> November 2015 &nbsp;(65)</option>
	<option value='http://thevermilion.com/2015/10/'> October 2015 &nbsp;(97)</option>
	<option value='http://thevermilion.com/2015/09/'> September 2015 &nbsp;(94)</option>
	<option value='http://thevermilion.com/2015/08/'> August 2015 &nbsp;(20)</option>
	<option value='http://thevermilion.com/2015/07/'> July 2015 &nbsp;(23)</option>
	<option value='http://thevermilion.com/2015/06/'> June 2015 &nbsp;(21)</option>
	<option value='http://thevermilion.com/2015/05/'> May 2015 &nbsp;(1)</option>
	<option value='http://thevermilion.com/2015/04/'> April 2015 &nbsp;(54)</option>
	<option value='http://thevermilion.com/2015/03/'> March 2015 &nbsp;(91)</option>
	<option value='http://thevermilion.com/2015/02/'> February 2015 &nbsp;(53)</option>
	<option value='http://thevermilion.com/2015/01/'> January 2015 &nbsp;(61)</option>
	<option value='http://thevermilion.com/2014/12/'> December 2014 &nbsp;(17)</option>
	<option value='http://thevermilion.com/2014/11/'> November 2014 &nbsp;(48)</option>
	<option value='http://thevermilion.com/2014/10/'> October 2014 &nbsp;(44)</option>
	<option value='http://thevermilion.com/2014/09/'> September 2014 &nbsp;(69)</option>
	<option value='http://thevermilion.com/2014/08/'> August 2014 &nbsp;(17)</option>
	<option value='http://thevermilion.com/2014/07/'> July 2014 &nbsp;(31)</option>
	<option value='http://thevermilion.com/2014/06/'> June 2014 &nbsp;(30)</option>
	<option value='http://thevermilion.com/2014/04/'> April 2014 &nbsp;(43)</option>
	<option value='http://thevermilion.com/2014/03/'> March 2014 &nbsp;(65)</option>
	<option value='http://thevermilion.com/2014/02/'> February 2014 &nbsp;(81)</option>
	<option value='http://thevermilion.com/2014/01/'> January 2014 &nbsp;(49)</option>
	<option value='http://thevermilion.com/2013/12/'> December 2013 &nbsp;(15)</option>
	<option value='http://thevermilion.com/2013/11/'> November 2013 &nbsp;(63)</option>
	<option value='http://thevermilion.com/2013/10/'> October 2013 &nbsp;(36)</option>

		</select>
		</div></div><div class="one-third"><div id="widget-widget_contact_info-3" class="footer-widget widget_contact_info"><h3 class="widget-title"><span>Hours &amp; Info</span></h3><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=1306+johnston+st.,+lafayette,+la+70506" target="_blank">1306 Johnston St.,<br/>Lafayette, LA 70506</a></div><div class="confit-phone">337-482-6960</div><div class="confit-hours">Email: vermilion.ul@gmail.com</div></div></div>		</div>
	</div>
</footer>
<!-- End : Footer -->

<!-- Start : Footer Bottom -->
<div id="footer-bottom" class="clearfix">
	<div class="container">
		<div class="inner">
			<div class="copyright">Copyright (c) 2017. All rights reserved.</div>
		    <div class="developer">
		    	Powered by <a class="link" href="http://wordpress.org">WordPress</a>. Designed by <a href="http://www.themewarrior.com" title="Premium WordPress Themes">ThemeWarrior</a>		    </div>
	    </div>
    </div>
</div>
<!-- End : Footer Bottom -->

<!-- Start : Scroll to Top -->
<a id="scroll-top" href="#"><span class="fa fa-chevron-up"></span></a>
<!-- End : Scroll to Top -->

<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-90498236-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- bxSlider Javascript file -->
  <script>
    $(document).ready(function(){
      // code highlighter
      hljs.initHighlightingOnLoad();
    });
  </script>
            <style type="text/css" id="hustle-cc-styles"></style>
        	<div style="display:none">
	<div class="grofile-hash-map-a5000528b248a43fe8fb09b4bc49aa79">
	</div>
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thevermilion.com\/2017\/08\/lana-del-reys-lust-life-album-touches-faint-nostalgia-mortality\/":10004};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://thevermilion.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/superfish.js'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/jquery.mixitup.min.js?ver=1.5.4'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/jquery.flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/jquery.backstretch.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/jquery.flexverticalcenter.js'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/jquery.mobilemenu.js?ver=1.1'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/grids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _warrior = {"bg_body_image":"","enable_animation":"0","mobile_top_menu_text":"Top Navigation","mobile_main_menu_text":"Main Navigation"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/functions.js'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thevermilion.com\/wp-admin\/admin-ajax.php","nonce":"dcda533a74","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/thevermilion.com\/wp-login.php?redirect_to=http%3A%2F%2Fthevermilion.com%2F2017%2F08%2Flana-del-reys-lust-life-album-touches-faint-nostalgia-mortality%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/ultimate-post-slider/third-party/jquery.bxslider/jquery.bxslider-rahisified.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/ultimate-post-slider/third-party/jquery.bxslider/plugins/jquery.easing.1.3.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'87357950',post:'10004',tz:'-5',srv:'thevermilion.com'} ]);
	_stq.push([ 'clickTrackerInit', '87357950', '10004' ]);
</script>
</body>
</html>