

<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Relativism is a contradiction; absolute truth is necessary - The Vermilion</title>
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable = yes" >
<!--[if lt IE 10]>
  <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
		<style type="text/css">
					</style>
		
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I was telling them about a Catholic doctrine they didn’t believe was true."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://thevermilion.com/2017/10/10786/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Relativism is a contradiction; absolute truth is necessary - The Vermilion" />
<meta property="og:description" content="I was telling them about a Catholic doctrine they didn’t believe was true." />
<meta property="og:url" content="http://thevermilion.com/2017/10/10786/" />
<meta property="og:site_name" content="The Vermilion" />
<meta property="article:publisher" content="https://www.facebook.com/VermilionNews/?fref=ts" />
<meta property="article:tag" content="allons" />
<meta property="article:tag" content="catholic" />
<meta property="article:tag" content="Christian" />
<meta property="article:tag" content="god" />
<meta property="article:tag" content="Student voices" />
<meta property="article:section" content="Allons" />
<meta property="article:published_time" content="2017-10-11T09:00:46-05:00" />
<meta property="article:modified_time" content="2017-10-10T15:11:33-05:00" />
<meta property="og:updated_time" content="2017-10-10T15:11:33-05:00" />
<meta property="og:image" content="http://thevermilion.com/wp-content/uploads/2017/05/hero-spirituality.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I was telling them about a Catholic doctrine they didn’t believe was true." />
<meta name="twitter:title" content="Relativism is a contradiction; absolute truth is necessary - The Vermilion" />
<meta name="twitter:site" content="@TheVermilion" />
<meta name="twitter:image" content="https://i0.wp.com/thevermilion.com/wp-content/uploads/2017/05/hero-spirituality.jpg?fit=960%2C480" />
<meta name="twitter:creator" content="@TheVermilion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vermilion &raquo; Feed" href="http://thevermilion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermilion &raquo; Comments Feed" href="http://thevermilion.com/comments/feed/" />
	<link rel="shortcut icon" href="http://thevermilion.com/wp-content/uploads/2015/12/the-v.jpg" />
	<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/thevermilion.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/thevermilion.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='72d6ac81afb6f77f6225df66aa0816e0' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Vermilion' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://thevermilion.com/2017/10/10786/' />
<meta name='shareaholic:keywords' content='allons, catholic, christian, god, student voices, religious' />
<meta name='shareaholic:article_published_time' content='2017-10-11T14:00:46+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-10-11T21:45:07+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Charles Zeringue' />
<meta name='shareaholic:site_id' content='72d6ac81afb6f77f6225df66aa0816e0' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='https://i0.wp.com/thevermilion.com/wp-content/uploads/2017/05/hero-spirituality.jpg?fit=890%2C445' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://i0.wp.com/thevermilion.com/wp-content/uploads/2017/05/hero-spirituality.jpg?fit=890%2C445' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevermilion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='http://thevermilion.com/wp-content/plugins/taqyeem/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thevermilion.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thevermilion.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thevermilion.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevermilion.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='smartcat_team_default_style-css'  href='http://thevermilion.com/wp-content/plugins/our-team-enhanced/inc/style/sc_our_team.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-post-slider-css'  href='http://thevermilion.com/wp-content/plugins/ultimate-post-slider/ultimate-post-slider?ver=4.8.2' type='text/css' media='' />
<link rel='stylesheet' id='ups_bxslider-css-css'  href='http://thevermilion.com/wp-content/plugins/ultimate-post-slider/third-party/jquery.bxslider/jquery.bxslider.css?ver=4.8.2' type='text/css' media='' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://thevermilion.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://thevermilion.com/wp-content/themes/noticia/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://thevermilion.com/wp-content/themes/noticia/css/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-tabs-css'  href='http://thevermilion.com/wp-content/themes/noticia/css/jquery.ui.tabs.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://thevermilion.com/wp-content/themes/noticia/css/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thevermilion.com/wp-content/themes/noticia/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://thevermilion.com/wp-content/themes/noticia/custom.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-ui-custom-css-css'  href='http://thevermilion.com/wp-content/plugins/wordpress-countdown-widget/css/jquery-ui.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-style-css'  href='http://thevermilion.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='redux-google-fonts-noticia_option-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CLato%3A700%7CRoboto%3A700%2C400&#038;ver=1506370600' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thevermilion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thevermilion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='event-list-css'  href='http://thevermilion.com/wp-content/plugins/event-list/includes/css/event-list.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/taqyeem/js/tie.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thevermilion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/our-team-enhanced/inc/script/hc.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/our-team-enhanced/inc/script/carousel.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/our-team-enhanced/inc/script/sc_our_team.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<link rel='https://api.w.org/' href='http://thevermilion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevermilion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevermilion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/s5UxNc-10786' />
<link rel="alternate" type="application/json+oembed" href="http://thevermilion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevermilion.com%2F2017%2F10%2F10786%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevermilion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevermilion.com%2F2017%2F10%2F10786%2F&#038;format=xml" />

<!-- Google Analytics by Lara - https://www.whmcsadmintheme.com -->
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90498236-1', 'auto');
  ga('send', 'pageview');

</script>	
        <style>
            
            #sc_our_team a,
            .sc_our_team_lightbox .name,
            .sc_personal_quote span.sc_team_icon-quote-left{ color: #E34234; }
            .grid#sc_our_team .sc_team_member .sc_team_member_name,
            .grid#sc_our_team .sc_team_member .sc_team_member_jobtitle,
            .grid_circles#sc_our_team .sc_team_member .sc_team_member_jobtitle,
            .grid_circles#sc_our_team .sc_team_member .sc_team_member_name,
            #sc_our_team_lightbox .progress,
            .sc_our_team_panel .sc-right-panel .sc-name,
            #sc_our_team .sc_team_member .icons span,
            .sc_our_team_panel .sc-right-panel .sc-skills .progress,
            #sc_our_team_lightbox .sc_our_team_lightbox .social span,
            .sc_team_single_member .sc_team_single_skills .progress{ background: #E34234;}
            .stacked#sc_our_team .smartcat_team_member{ border-color: #E34234;}
            /*.grid#sc_our_team .sc_team_member_inner{ height: px; }*/
            .grid#sc_our_team .sc_team_member{ padding: 5px;}
            #sc_our_team_lightbox .sc_our_team_lightbox{ margin-top: px }
            
        </style>
        <style type="text/css">
#author-bio-box {
	width:632px;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 5px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 10px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
</style><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://thevermilion.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #333333; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #c40000;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #c40000;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: capitalize;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i1.wp.com/thevermilion.com/wp-content/uploads/2015/12/the-v.jpg?fit=29%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thevermilion.com/wp-content/uploads/2015/12/the-v.jpg?fit=70%2C76" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thevermilion.com/wp-content/uploads/2015/12/the-v.jpg?fit=70%2C76" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thevermilion.com/wp-content/uploads/2015/12/the-v.jpg?fit=70%2C76" />
<style type="text/css" title="dynamic-css" class="options-output">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</style></head>

<body class="post-template-default single single-post postid-10786 single-format-standard custom-background">
	
	<!-- Start : Header -->
	<header id="header">
		<div class="inner">
			<!-- Start: Top Menu -->
			<div id="top-menu">
				<div class="container">
					
					<div class="box-search">
						<ul class="social">
															<li><a href="https://www.facebook.com/VermilionNews/?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a></li>
																						<li><a href="https://twitter.com/TheVermilion" target="_blank"><i class="fa fa-twitter"></i></a></li>
																						<li><a href="#" target="_blank"><i class="fa fa-google-plus"></i></a></li>
																						<li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
																						<li><a href="https://www.youtube.com/channel/UCZAtAG82Y7v30pcjZReQSXA" target="_blank"><i class="fa fa-youtube"></i></a></li>
																						<li><a href="#" target="_blank"><i class="fa fa-vimeo-square"></i></a></li>
																						<li><a href="#" target="_blank"><i class="fa fa-flickr"></i></a></li>
																						<li><a href="https://www.instagram.com/thevermilion/" target="_blank"><i class="fa fa-instagram"></i></a></li>
																						<li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
														<li class="toggle-search">
								<a id="toggle-search"><i class="fa fa-search"></i></a>
								
								<form id="header-search" method="get" action="http://thevermilion.com">
									<input type="text" name="s" id="search" value="" placeholder="Type your keyword ..." />
							</li>
						</ul>
						</form>
					</div>
				</div>
			</div>
			<!-- End: Top Menu -->
			
			<div class="wrapper header">
				<div class="container">
					<div class="inner">
						<div id="top-header">
							<div id="logo">
								<a href="http://thevermilion.com/"><img src="http://thevermilion.com/wp-content/uploads/2015/12/11811414_1643646982548479_1649494060014571131_n-2.jpg" alt="The Vermilion" /></a>
							</div>
							<div class="ad_728">
	<a href="mailto:vermadvertising@gmail.com" target="_blank"><img src="http://thevermilion.com/wp-content/uploads/2017/09/Hungry-Howies-Banner-Ad.png" width="728" height="728" /></a></div>
						</div>
					</div>
				</div>
			</div>
			
			<div class="wrapper main-menu">
				<div class="container">
					<div class="inner">
						<nav class="nav-collapse float-wrapper"><ul id="menu-main-menu" class="main-menu slimmenu"><li id="menu-item-6109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6109"><a href="http://thevermilion.com">Home</a></li>
<li id="menu-item-6108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6108"><a href="http://thevermilion.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-6116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6116"><a href="http://thevermilion.com/category/briefs/">Briefs</a></li>
	<li id="menu-item-6175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6175"><a href="http://thevermilion.com/category/sga/">Student Government Association</a></li>
	<li id="menu-item-6118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6118"><a href="http://thevermilion.com/category/police-reports/">Police Reports</a></li>
	<li id="menu-item-6113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6113"><a href="http://thevermilion.com/category/opinion/diversity/greek/">Greek</a></li>
	<li id="menu-item-7090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7090"><a href="http://thevermilion.com/news-staff/">News staff</a></li>
</ul>
</li>
<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6809"><a href="http://thevermilion.com/category/allons/">Allons</a>
<ul  class="sub-menu">
	<li id="menu-item-8599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8599"><a href="http://thevermilion.com/lafayette-lights-upcoming-campus-local-events/">Lafayette Events</a></li>
	<li id="menu-item-6119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6119"><a href="http://thevermilion.com/category/features/gallery/">Gallery</a></li>
	<li id="menu-item-6924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6924"><a href="http://thevermilion.com/category/allons/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-6810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6810"><a href="http://thevermilion.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-6114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6114"><a href="http://thevermilion.com/category/allons/satire/">Satire</a></li>
	<li id="menu-item-7087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7087"><a href="http://thevermilion.com/columnists/">Columnists</a></li>
	<li id="menu-item-7092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7092"><a href="http://thevermilion.com/category/opinion/diversity/secular/">Secular</a></li>
	<li id="menu-item-7093" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7093"><a href="http://thevermilion.com/category/allons/religious/">Religious</a></li>
	<li id="menu-item-7094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7094"><a href="http://thevermilion.com/category/opinion/diversity/politics/">Politics</a></li>
	<li id="menu-item-7095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7095"><a href="http://thevermilion.com/category/opinion/diversity/lgbt/">LGBT</a></li>
	<li id="menu-item-7096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7096"><a href="http://thevermilion.com/category/opinion/diversity/feminist/">Feminist</a></li>
</ul>
</li>
<li id="menu-item-6923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6923"><a title="Sports" href="http://thevermilion.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-7084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7084"><a href="http://thevermilion.com/sports-staff/">Sports staff</a></li>
</ul>
</li>
<li id="menu-item-6210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6210"><a href="http://thevermilion.com/about-the-vermilion/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-6211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6211"><a href="http://thevermilion.com/contact-us/editorial-staff/">Editorial Staff</a></li>
	<li id="menu-item-6212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6212"><a href="http://thevermilion.com/become-a-writer/">Write for us</a></li>
</ul>
</li>
<li id="menu-item-7480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7480"><a href="http://thevermilion.com/advertising/">Advertising</a></li>
<li id="menu-item-6214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6214"><a href="http://thevermilion.com/contact-us/">Contact Us</a></li>
</ul></nav>					</div>
				</div>
			</div>
		</div>
	</header>
	<!-- End : Header -->

	<!-- Start : Main Content -->
	<section id="main" class="right-sidebar">
		<div class="container">
			<div class="inner">
<div id="main-content">
	
	
			<div id="post-10786" class="post-10786 post type-post status-publish format-standard has-post-thumbnail hentry category-allons category-religious tag-allons tag-catholic tag-christian tag-god tag-student-voices">
			<div class="post-detail">
				
				<h1 class="post-title">Relativism is a contradiction; absolute truth is necessary</h1>
				
					<div class="meta">
					<span class="post-meta date">
				<i class="fa fa-calendar"></i>
									October 11, 2017							</span>
				
					<span class="post-meta author"><i class="fa fa-user"></i> <a href="http://thevermilion.com/author/charles-zeringue/" title="Posts by Charles Zeringue" rel="author">Charles Zeringue</a></span>
				
					<span class="post-meta cat"><i class="fa fa-folder-open"></i> <a href="http://thevermilion.com/category/allons/" rel="category tag">Allons</a>, <a href="http://thevermilion.com/category/allons/religious/" rel="category tag">Religious</a></span>
		
								</div>

				
	<!-- AddThis Button BEGIN -->
	<div class="share-buttons">
		<div class="addthis_toolbox addthis_default_style">
			<span class="text">Share this:</span>
			<a class="addthis_button_facebook" fb:like:layout="button_count"><span class="fa fa-facebook"></span> <label>Facebook</label></a>
			<a class="addthis_button_twitter"><span class="fa fa-twitter"></span> <label>Twitter</label></a>
			<a class="addthis_button_google_plusone_share" g:plusone:size="medium"><span class="fa fa-google-plus"></span> <label>Google+</label></a>
			<a class="addthis_button_pinterest_share" pi:pinit:layout="horizontal" pi:pinit:url="http://thevermilion.com/2017/10/10786/"><span class="fa fa-pinterest"></span> <label>Pinterest</label></a>
			<a class="addthis_button_email"><span class="fa fa-envelope-o"></span> <label>Email to a Friend</label></a>
		</div>
	</div>
	<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js"></script>
	<!-- AddThis Button END -->

				<div class="detail">
					<p><span style="font-weight: 400;">When was the last time you were really frustrated? I bet you can remember it.</span></p>
<p><span style="font-weight: 400;">I had a discussion with some friends, who I consider to be some of the best Christians I know. I was telling them about a Catholic doctrine they didn’t believe was true. No matter how much evidence I had, they concluded the discussion with something along the lines of: “If you believe that, that’s cool for you, but we don’t, and we think it’s fine to not believe it too.” </span></p>
<p><span style="font-weight: 400;">Now, I’m not talking about a matter of opinion here; I’m talking about a fundamental</span> <span style="font-weight: 400;">truth of the Catholic faith, one that is as much true or false as the fact of whether God exists or not, or the fact of whether something is a liquid or a solid at a certain temperature. I became so frustrated! I thought, “How can they not get it? How do they not care about the truth?” </span></p>
<p><span style="font-weight: 400;">These friends had a relativistic mindset when it came to that specific doctrine. They aren’t full-on relativists, but full-on relativism is becoming pretty popular lately, which is a big problem. I’ll tell you why.</span></p>
<p><span style="font-weight: 400;">First, let’s </span><a href="https://www.google.com/search?safe=active&amp;q=relativism+define&amp;oq=relativism+define&amp;gs_l=psy-ab.3..35i39k1j0i22i30k1l6j0i22i10i30k1j0i22i30k1l2.533806.538463.0.538579.23.16.2.0.0.0.322.1574.4j4j1j1.10.0....0...1.1.64.psy-ab..11.12.1584...0j0i67k1j0i20i264k1j0i131k1j0i20i263i264k1.0.r63aF0CArQM"><span style="font-weight: 400;">define</span></a><span style="font-weight: 400;"> relativism: “</span><span style="font-weight: 400;">The doctrine that knowledge, truth and morality exist in relation to culture, society or historical context, and are not absolute.”</span></p>
<p><span style="font-weight: 400;">The problem is, if someone says there is no absolute truth, then they just made a statement they believe to be absolutely true. It’s a contradiction to say it is absolutely true that there is no absolute truth.</span></p>
<p><span style="font-weight: 400;">In his book “Why We’re Catholic,” </span><a href="https://trenthorn.com/"><span style="font-weight: 400;">Trent Horn</span></a><span style="font-weight: 400;"> makes the distinction between subjective and objective truth by calling one “ice cream truth” and the other “medicine truth.” Ice cream truth is a matter of opinion and is only necessarily true for the individual who believes it. Horn’s example is: “Mint chocolate chip ice cream tastes great.” These types of statements correspond to the way a person feels.</span></p>
<p><span style="font-weight: 400;">Medicine truth is a matter of fact, and is something that describes the world as it really is. If we took medicine purely based on which medicine we thought tasted good, rather than what it does to our body, we may end up staying sick, or </span><span style="font-weight: 400;">even harming ourselves or dying</span><span style="font-weight: 400;">. Horn’s example of a medicine truth is that ice cream starts to melt when left out at room temperature. This is true for everyone all the time because it is a fact about reality.</span></p>
<p><span style="font-weight: 400;">The fact that there is objective and absolute truth in the world is important when it comes to life’s biggest questions: Why am I here? Does my life have meaning and purpose? Is there a God? If so, what is that God like? What would the existence of a God and an afterlife mean for my life? The reason why objective truth is important here is that religion seeks to answer those questions, and there are answers to them. </span></p>
<p><span style="font-weight: 400;">Just to be sure we’re still on the same page, the answer to, “Is there a God?” is a “medicine truth” because it is either yes or no; it can’t be both because that would be a contradiction.</span></p>
<p><span style="font-weight: 400;">If we are being totally honest with ourselves, knowing there are objective truths that define the world as it really is, then it would be asinine to choose a religion based on ice cream truths. We shouldn’t choose something as incredibly crucial as religion based on the way we feel about it, like we choose where to eat lunch; we should choose it because it is objectively true and good.</span></p>
<p><span style="font-weight: 400;">I have a hypothesis people tend to be more relativistic as the truth in question becomes greater and more important. I</span><span style="font-weight: 400;"> think it’s because the bigger the truth is, the more it would compel someone to change. </span><a href="https://www.psychologytoday.com/blog/the-truth-about-exercise-addiction/201608/why-is-change-so-hard"><span style="font-weight: 400;">We don’t like change</span></a><span style="font-weight: 400;">. Change is scary. Change is hard. Taking the easy way is certainly attractive; that’s also why I think being </span><a href="https://www.nytimes.com/2014/07/19/us/examining-the-growth-of-the-spiritual-but-not-religious.html"><span style="font-weight: 400;">“spiritual but not religious”</span></a><span style="font-weight: 400;"> is becoming so popular. If anything, I hope you take time today and every day to think about those crucial questions and to search for the truth about the answers to them; they are some of the most important questions you can ask yourself in this one short life.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10786" class="share-twitter sd-button share-icon no-text" href="http://thevermilion.com/2017/10/10786/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10786" class="share-facebook sd-button share-icon no-text" href="http://thevermilion.com/2017/10/10786/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10786" class="share-google-plus-1 sd-button share-icon no-text" href="http://thevermilion.com/2017/10/10786/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div id="sexy-author-bio" style="" class="charles-zeringue"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Charles Zeringue",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://thevermilion.com/author/charles-zeringue/" title="Charles Zeringue" target="_top">Charles Zeringue</a></div><div id="sab-gravatar"><a href="http://thevermilion.com/author/charles-zeringue/" target="_top"><img alt='Charles Zeringue' src='http://1.gravatar.com/avatar/4dad7d5d01ee2cd5ad0f19c417c52b42?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4dad7d5d01ee2cd5ad0f19c417c52b42?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div id="sab-description"></div></div><p class="tags"><span class="fa fa-tags"></span><a href="http://thevermilion.com/tag/allons/" rel="tag">allons</a> <a href="http://thevermilion.com/tag/catholic/" rel="tag">catholic</a> <a href="http://thevermilion.com/tag/christian/" rel="tag">Christian</a> <a href="http://thevermilion.com/tag/god/" rel="tag">god</a> <a href="http://thevermilion.com/tag/student-voices/" rel="tag">Student voices</a></p>				</div>
			</div>
			
			
			<div id="post-nav" class="clearfix">
			    			        <div class="post-previous">
			            <span class="title">Previous Post</span>
			            <h3><a href="http://thevermilion.com/2017/10/10796/">Buy local with these fine Acadiana shops, products</a></h3>
			        </div>
			    			        <div class="post-next">
			            <span class="title">Next Post</span>
			            <h3><a href="http://thevermilion.com/2017/10/whats-ballot-amendments-proposed/">What’s on your ballot: amendments proposed</a></h3>
			        </div>
			    			</div>

			


			

<div class="similar-post">
	<div class="heading"><label>Related Posts</label><div class="heading-border"></div></div>

	<div class="post-wrapper">
			<article class="regular">
			<div class="thumbnail square">
				<img src="http://placehold.it/120x120&text=&nbsp;" />			</div>
			<div class="detail">
				<h2 class="post-title">
					<a href="http://thevermilion.com/2014/04/deblanc-debuts-solo-songs/" title="deBlanc debuts solo songs">deBlanc debuts solo songs</a>
				</h2>
				
					<div class="meta">
		<span class="post-meta date">
			<i class="fa fa-calendar"></i>
			April 29, 2014		</span>

			</div>
			</div>
		</article>
			<article class="regular">
			<div class="thumbnail square">
				<img width="90" height="90" src="https://i1.wp.com/thevermilion.com/wp-content/uploads/2015/01/tourists.jpg?resize=90%2C90" class="attachment-small-thumb-1 size-small-thumb-1 wp-post-image" alt="" srcset="https://i1.wp.com/thevermilion.com/wp-content/uploads/2015/01/tourists.jpg?resize=150%2C150 150w, https://i1.wp.com/thevermilion.com/wp-content/uploads/2015/01/tourists.jpg?zoom=3&amp;resize=90%2C90 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="3285" data-permalink="http://thevermilion.com/2015/01/the-strip-reopens-for-tourists/tourists/" data-orig-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2015/01/tourists.jpg?fit=534%2C401" data-orig-size="534,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tourists" data-image-description="" data-medium-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2015/01/tourists.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2015/01/tourists.jpg?fit=534%2C401" />			</div>
			<div class="detail">
				<h2 class="post-title">
					<a href="http://thevermilion.com/2015/01/the-strip-reopens-for-tourists/" title="The strip reopens for tourists">The strip reopens for...</a>
				</h2>
				
					<div class="meta">
		<span class="post-meta date">
			<i class="fa fa-calendar"></i>
			January 28, 2015		</span>

			</div>
			</div>
		</article>
			<article class="regular">
			<div class="thumbnail square">
				<img width="90" height="90" src="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-02-at-7.30.35-PM.png?resize=90%2C90" class="attachment-small-thumb-1 size-small-thumb-1 wp-post-image" alt="" srcset="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-02-at-7.30.35-PM.png?resize=150%2C150 150w, https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-02-at-7.30.35-PM.png?resize=90%2C90 90w, https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-02-at-7.30.35-PM.png?resize=270%2C270 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="10707" data-permalink="http://thevermilion.com/2017/10/banning-transgender-troops-costly/screen-shot-2017-10-02-at-7-30-35-pm/" data-orig-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-02-at-7.30.35-PM.png?fit=2400%2C1260" data-orig-size="2400,1260" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-10-02 at 7.30.35 PM" data-image-description="" data-medium-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-02-at-7.30.35-PM.png?fit=300%2C158" data-large-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-02-at-7.30.35-PM.png?fit=890%2C468" />			</div>
			<div class="detail">
				<h2 class="post-title">
					<a href="http://thevermilion.com/2017/10/banning-transgender-troops-costly/" title="Banning transgender troops could be costly">Banning transgender troops could...</a>
				</h2>
				
					<div class="meta">
		<span class="post-meta date">
			<i class="fa fa-calendar"></i>
			October 4, 2017		</span>

			</div>
			</div>
		</article>
			<article class="regular">
			<div class="thumbnail square">
				<img src="http://placehold.it/120x120&text=&nbsp;" />			</div>
			<div class="detail">
				<h2 class="post-title">
					<a href="http://thevermilion.com/2015/09/hearthstone-electronic-sports/" title="Hearthstone: esport revolution?">Hearthstone: esport revolution?</a>
				</h2>
				
					<div class="meta">
		<span class="post-meta date">
			<i class="fa fa-calendar"></i>
			September 1, 2015		</span>

			</div>
			</div>
		</article>
		</div>
</div>
			
			
 

	<!-- START: RESPOND -->
     	<!-- END: RESPOND -->			
			<div class="clear"></div>

		</div>
</div>

	
<div id="sidebar">
<div id="widget-media_image-3" class="sidebar-widget row widget_media_image"><div class="inner"><div class="heading"><div class="title"><label>Classified</label></div></div><img width="300" height="250" src="https://i2.wp.com/thevermilion.com/wp-content/uploads/2017/09/Ad.jpg?fit=300%2C250" class="image wp-image-10370  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-attachment-id="10370" data-permalink="http://thevermilion.com/ad/" data-orig-file="https://i2.wp.com/thevermilion.com/wp-content/uploads/2017/09/Ad.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ad" data-image-description="" data-medium-file="https://i2.wp.com/thevermilion.com/wp-content/uploads/2017/09/Ad.jpg?fit=300%2C250" data-large-file="https://i2.wp.com/thevermilion.com/wp-content/uploads/2017/09/Ad.jpg?fit=300%2C250" /></div></div><div id="widget-media_image-5" class="sidebar-widget row widget_media_image"><div class="inner"><img width="743" height="1024" src="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/10/sga-ad-e1506991012635.png?fit=743%2C1024" class="image wp-image-10712  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" data-attachment-id="10712" data-permalink="http://thevermilion.com/sga-ad/" data-orig-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/10/sga-ad-e1506991012635.png?fit=250%2C345" data-orig-size="250,345" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sga ad" data-image-description="" data-medium-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/10/sga-ad-e1506991012635.png?fit=218%2C300" data-large-file="https://i1.wp.com/thevermilion.com/wp-content/uploads/2017/10/sga-ad-e1506991012635.png?fit=743%2C1024" /></div></div><div id="widget-text-27" class="sidebar-widget row widget_text"><div class="inner"><div class="heading"><div class="title"><label>Read the print edition</label></div></div>			<div class="textwidget"><iframe style="width:100%px; height:300px;" src="//e.issuu.com/embed.html#23880097/53141057" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div id="widget-text-18" class="sidebar-widget row widget_text"><div class="inner">			<div class="textwidget"></div>
		</div></div><div id="widget-event_list_widget-3" class="sidebar-widget row widget_event_list_widget"><div class="inner"><div class="heading"><div class="title"><label>Upcoming events:</label></div></div>
				<div class="event-list"><p>no event</p>
				</div></div></div><div id="widget-warrior_sidebar_300_250-9" class="sidebar-widget row side-ads"><div class="inner">		<div class="ad-300x250">
			<a href="#" target="_blank"><img src="http://thevermilion.com/wp-content/uploads/2017/09/300x250.png" width="350" height="250" /></a>		</div>
</div></div><div id="widget-mc4wp_form_widget-11" class="sidebar-widget row widget_mc4wp_form_widget"><div class="inner"><div class="heading"><div class="title"><label>WANT MORE?</label></div></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6129" method="post" data-id="6129" data-name="Get Updates" ><div class="mc4wp-form-fields"><p>
    <label>Enter your email to get our weekly newsletter.</label>
    <input type="email" name="EMAIL" required>
    <input type="submit" value="Get The Latest">
</p>
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1507806410" /><input type="hidden" name="_mc4wp_form_id" value="6129" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></div><div id="widget-warrior_facebook-4" class="sidebar-widget row facebook"><div class="inner">	<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthevermilionul%2F%3Fref%3Dbr_rs&colorscheme=dark&width=300&height=270&show_faces=true&stream=true&header=true&show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:270px;" allowTransparency="false"></iframe>
</div></div></div>

		<div class="clear"></div>
		</div>
	</div>
</section>
<!-- End : Main Content -->

<!-- Start : Footer -->
<footer id="footer" class="clearfix">
	<div class="container">
		<div class="inner">
			<div class="one-third"><div id="widget-archives-4" class="footer-widget widget_archive"><h3 class="widget-title"><span>Archive</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archive</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thevermilion.com/2017/10/'> October 2017 &nbsp;(39)</option>
	<option value='http://thevermilion.com/2017/09/'> September 2017 &nbsp;(95)</option>
	<option value='http://thevermilion.com/2017/08/'> August 2017 &nbsp;(53)</option>
	<option value='http://thevermilion.com/2017/07/'> July 2017 &nbsp;(21)</option>
	<option value='http://thevermilion.com/2017/06/'> June 2017 &nbsp;(19)</option>
	<option value='http://thevermilion.com/2017/05/'> May 2017 &nbsp;(2)</option>
	<option value='http://thevermilion.com/2017/04/'> April 2017 &nbsp;(59)</option>
	<option value='http://thevermilion.com/2017/03/'> March 2017 &nbsp;(65)</option>
	<option value='http://thevermilion.com/2017/02/'> February 2017 &nbsp;(61)</option>
	<option value='http://thevermilion.com/2017/01/'> January 2017 &nbsp;(62)</option>
	<option value='http://thevermilion.com/2016/12/'> December 2016 &nbsp;(5)</option>
	<option value='http://thevermilion.com/2016/11/'> November 2016 &nbsp;(60)</option>
	<option value='http://thevermilion.com/2016/10/'> October 2016 &nbsp;(58)</option>
	<option value='http://thevermilion.com/2016/09/'> September 2016 &nbsp;(50)</option>
	<option value='http://thevermilion.com/2016/08/'> August 2016 &nbsp;(26)</option>
	<option value='http://thevermilion.com/2016/07/'> July 2016 &nbsp;(16)</option>
	<option value='http://thevermilion.com/2016/06/'> June 2016 &nbsp;(21)</option>
	<option value='http://thevermilion.com/2016/05/'> May 2016 &nbsp;(6)</option>
	<option value='http://thevermilion.com/2016/04/'> April 2016 &nbsp;(70)</option>
	<option value='http://thevermilion.com/2016/03/'> March 2016 &nbsp;(54)</option>
	<option value='http://thevermilion.com/2016/02/'> February 2016 &nbsp;(55)</option>
	<option value='http://thevermilion.com/2016/01/'> January 2016 &nbsp;(43)</option>
	<option value='http://thevermilion.com/2015/12/'> December 2015 &nbsp;(17)</option>
	<option value='http://thevermilion.com/2015/11/'> November 2015 &nbsp;(65)</option>
	<option value='http://thevermilion.com/2015/10/'> October 2015 &nbsp;(97)</option>
	<option value='http://thevermilion.com/2015/09/'> September 2015 &nbsp;(94)</option>
	<option value='http://thevermilion.com/2015/08/'> August 2015 &nbsp;(20)</option>
	<option value='http://thevermilion.com/2015/07/'> July 2015 &nbsp;(23)</option>
	<option value='http://thevermilion.com/2015/06/'> June 2015 &nbsp;(21)</option>
	<option value='http://thevermilion.com/2015/05/'> May 2015 &nbsp;(1)</option>
	<option value='http://thevermilion.com/2015/04/'> April 2015 &nbsp;(54)</option>
	<option value='http://thevermilion.com/2015/03/'> March 2015 &nbsp;(91)</option>
	<option value='http://thevermilion.com/2015/02/'> February 2015 &nbsp;(53)</option>
	<option value='http://thevermilion.com/2015/01/'> January 2015 &nbsp;(61)</option>
	<option value='http://thevermilion.com/2014/12/'> December 2014 &nbsp;(17)</option>
	<option value='http://thevermilion.com/2014/11/'> November 2014 &nbsp;(48)</option>
	<option value='http://thevermilion.com/2014/10/'> October 2014 &nbsp;(44)</option>
	<option value='http://thevermilion.com/2014/09/'> September 2014 &nbsp;(69)</option>
	<option value='http://thevermilion.com/2014/08/'> August 2014 &nbsp;(17)</option>
	<option value='http://thevermilion.com/2014/07/'> July 2014 &nbsp;(31)</option>
	<option value='http://thevermilion.com/2014/06/'> June 2014 &nbsp;(30)</option>
	<option value='http://thevermilion.com/2014/04/'> April 2014 &nbsp;(43)</option>
	<option value='http://thevermilion.com/2014/03/'> March 2014 &nbsp;(65)</option>
	<option value='http://thevermilion.com/2014/02/'> February 2014 &nbsp;(81)</option>
	<option value='http://thevermilion.com/2014/01/'> January 2014 &nbsp;(49)</option>
	<option value='http://thevermilion.com/2013/12/'> December 2013 &nbsp;(15)</option>
	<option value='http://thevermilion.com/2013/11/'> November 2013 &nbsp;(63)</option>
	<option value='http://thevermilion.com/2013/10/'> October 2013 &nbsp;(36)</option>

		</select>
		</div></div><div class="one-third"><div id="widget-widget_contact_info-3" class="footer-widget widget_contact_info"><h3 class="widget-title"><span>Hours &amp; Info</span></h3><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=1306+johnston+st.,+lafayette,+la+70506" target="_blank">1306 Johnston St.,<br/>Lafayette, LA 70506</a></div><div class="confit-phone">337-482-6960</div><div class="confit-hours">Email: vermilion.ul@gmail.com</div></div></div>		</div>
	</div>
</footer>
<!-- End : Footer -->

<!-- Start : Footer Bottom -->
<div id="footer-bottom" class="clearfix">
	<div class="container">
		<div class="inner">
			<div class="copyright">Copyright (c) 2017. All rights reserved.</div>
		    <div class="developer">
		    	Powered by <a class="link" href="http://wordpress.org">WordPress</a>. Designed by <a href="http://www.themewarrior.com" title="Premium WordPress Themes">ThemeWarrior</a>		    </div>
	    </div>
    </div>
</div>
<!-- End : Footer Bottom -->

<!-- Start : Scroll to Top -->
<a id="scroll-top" href="#"><span class="fa fa-chevron-up"></span></a>
<!-- End : Scroll to Top -->

<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-90498236-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- bxSlider Javascript file -->
  <script>
    $(document).ready(function(){
      // code highlighter
      hljs.initHighlightingOnLoad();
    });
  </script>
            <style type="text/css" id="hustle-cc-styles"></style>
        	<div style="display:none">
	<div class="grofile-hash-map-4dad7d5d01ee2cd5ad0f19c417c52b42">
	</div>
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thevermilion.com\/2017\/10\/10786\/":10786};
	</script>
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://thevermilion.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/superfish.js'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/jquery.mixitup.min.js?ver=1.5.4'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/jquery.flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/jquery.backstretch.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/jquery.flexverticalcenter.js'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/jquery.mobilemenu.js?ver=1.1'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/grids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _warrior = {"bg_body_image":"","enable_animation":"0","mobile_top_menu_text":"Top Navigation","mobile_main_menu_text":"Main Navigation"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/themes/noticia/js/functions.js'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/ultimate-post-slider/third-party/jquery.bxslider/jquery.bxslider-rahisified.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/ultimate-post-slider/third-party/jquery.bxslider/plugins/jquery.easing.1.3.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevermilion.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'87357950',post:'10786',tz:'-5',srv:'thevermilion.com'} ]);
	_stq.push([ 'clickTrackerInit', '87357950', '10786' ]);
</script>
</body>
</html>